Latency with Verizon
Incident Report for Textel
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 20:05 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2023 - 15:50 CDT
Investigating
Operations is currently investigating possible messaging latency issues with Verizon.
This issue may be impacting software customers' MO / MT messaging from / to Verizon, as well as DLRs.
Posted Apr 04, 2023 - 13:38 CDT
This incident affected: Web Portal, Mobile Applications, Messages, Delivery Receipts, and API.