AT&T Latency
Incident Report for Textel
Resolved
Zipwhip Operations has announced that SMS / MMS delivery to and from AT&T network in the US for a subset of short codes and toll free numbers has returned to normal timeframes.
Posted Jul 06, 2023 - 15:10 CDT
Monitoring
A fix has been implemented and our carrier Zipwhip is monitoring the results.
Posted Jul 06, 2023 - 12:44 CDT
Investigating
Zipwhip Operations is currently investigating possible messaging latency issues with AT&T.
This issue may be impacting API customers' mobile originated/mobile terminated messaging from/to AT&T, as well as DLRs.
Thank you for your patience while we investigate this issue.
Further details will be provided as available.
Posted Jul 06, 2023 - 12:06 CDT
This incident affected: Messages and Delivery Receipts.