Delays in Message Delivery
Incident Report for Textel
Resolved
We are now observing normal message delivery. The incident has been resolved.
Posted Dec 20, 2023 - 18:49 CST
Monitoring
We are continuing to work with our carrier to resolve the issues on outbound message delay. We've also started seeing improvement in the delays but we are still monitoring.
Posted Dec 20, 2023 - 18:34 CST
Identified
We have identified a delay in delivery impacting Long Code SMS messages. We are working with our partner carrier to resolve the issue.
Posted Dec 20, 2023 - 16:21 CST
This incident affected: Messages and Delivery Receipts.