Message Delays towards T-Mobile
Incident Report for Textel
Resolved
Resolved
This incident has been resolved.
Posted 1 minute ago. Feb 15, 2023 - 09:27 CST


Monitoring
We are observing recovery in SMS delivery and engineers are currently monitoring to ensure that the issue has been resolved.
Posted 1 day ago. Feb 13, 2023 - 01:22 CST


Identified
The issue has been identified and we are currently working with our carrier partner towards resolution.
Posted 1 day ago. Feb 13, 2023 - 22:56 CST


Investigating
Our engineers are currently observing message delays towards T-mobile destinations. We are currently working with our carrier partner towards resolution and will provide updates as they become available.
Posted 1 day ago. Feb 13, 2023 - 22:14 CST
Posted Feb 13, 2023 - 22:00 CST