Carrier Latency for Delivery Receipts & Messaging
Incident Report for Textel
Resolved
This incident has been resolved by the carrier.
Posted Aug 10, 2023 - 18:28 CDT
Monitoring
Our carrier partner is observing improvements in latency and delivery receipts. Traffic is beginning to return to normal timeframes. We will continue to monitor.
Posted Aug 10, 2023 - 15:00 CDT
Investigating
One of our carrier partners is reporting latency issues that are impacting SMS messaging and delivery receipts. They are actively investigating and working to resolve the issues. Our customers may see delays in receiving inbound messages and outbound messages that appear to still be in sending state.
Posted Aug 10, 2023 - 12:50 CDT