SMS Delivery Delays to AT&T Network in the US
Incident Report for Textel
Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 12:57 CST
Investigating
We are experiencing SMS delivery delays when sending messages to AT&T Network in the US.

Our engineers are working with our carrier partner to resolve the issue.

We will provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 17, 2023 - 13:23 CST
This incident affected: Messages and Delivery Receipts.