Zipwhip Carrier Message Status and Inbound Receipt Issue
Incident Report for Textel
Resolved
We have confirmed that the carrier re-established their connection with our systems. Past inbound messages and outbound message statuses are actively being replayed and restored.
Posted Oct 11, 2023 - 18:18 CDT
Monitoring
We are starting to see responses back from Zipwhip and will continue to monitor the situation and work on a resolution for past messages.
Posted Oct 11, 2023 - 17:21 CDT
Update
We have re-escalated the issue on delivery status and inbound messages to Zipwhip. We are actively working with them on the issue.
Posted Oct 11, 2023 - 16:23 CDT
Investigating
We are currently seeing an issue with the carrier Zipwhip in the operations of message status updates on sent messages and the receipt of inbound messages. This is only impacting clients whose lines are on Zipwhip. We have escalated this to the carrier to identify a solution.
Posted Oct 11, 2023 - 13:21 CDT
This incident affected: Messages and Delivery Receipts.