10dlc Latency
Incident Report for Textel
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 14:33 CDT
Update
It has been determined that the issue is not specific to bandwidth but is industry wide. The issue impacts messages to T-Mobile. We are continuing to monitor status.bandwidth.com for updates.

Reference: https://status.bandwidth.com/
Posted Oct 10, 2023 - 12:39 CDT
Investigating
Our carrier partner, Bandwidth, is experiencing message latency issues for inbound and outbound with 10dlc numbers. We are monitoring status.bandwidth.com for updates.

Reference: https://status.bandwidth.com/
Posted Oct 10, 2023 - 10:44 CDT
This incident affected: Messages.