10dlc Latency
Incident Report for Textel
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 18:55 CDT
Monitoring
Bandwidth is monitoring the resolution that has been put in place.

https://status.bandwidth.com/
Posted Sep 28, 2023 - 15:28 CDT
Investigating
Our carrier partner, Bandwidth, is experiencing message latency issues for inbound and outbound with 10dlc numbers. We are monitoring status.bandwidth.com for updates.

Reference: https://status.bandwidth.com/
Posted Sep 28, 2023 - 15:23 CDT
This incident affected: Messages.