Mobile Carrier Outage
Incident Report for Textel
Resolved
This incident has been resolved by AT&T.
Posted Feb 22, 2024 - 16:06 CST
Update
AT&T has announced that 75% of their network is restored. T-Mobile and Verizon stated that networks were unaffected by AT&T’s service outage and customers reporting outages may have been customers unable to reach customers who use AT&T. AT&T is working on full recovery but there is no specified timeline.
Posted Feb 22, 2024 - 10:54 CST
Update
We are continuing to monitor for progress and resolution.
Posted Feb 22, 2024 - 08:47 CST
Update
The mobile carriers are continuing to work on a fix for this issue.
Posted Feb 22, 2024 - 08:20 CST
Identified
AT&T customers are currently experiencing wireless service interruptions, which will impact text delivery. Similar reports have been posted for Verizon and T-Mobile.
Posted Feb 22, 2024 - 08:20 CST
This incident affected: Messages, Delivery Receipts, and API.