AT&T Latency
Incident Report for Textel
Resolved
This incident has been resolved
Posted Aug 03, 2023 - 15:11 CDT
Monitoring
A fix has been implemented and Zipwhip Operations are monitoring the results.
Posted Aug 03, 2023 - 12:57 CDT
Investigating
Zipwhip Operations is currently investigating possible messaging latency issues with AT&T.
This issue may be impacting customers' messaging from/to AT&T, as well as delivery receipts.
Posted Aug 03, 2023 - 11:36 CDT
This incident affected: Web Portal, Mobile Applications, Messages, Delivery Receipts, and API.