AT&T Latency
Incident Report for Textel
Resolved
This incident has been resolved and delivery is returning to normal timeframes.
Posted Jul 28, 2023 - 16:27 CDT
Investigating
Zipwhip Operations is currently investigating possible messaging latency issues with AT&T.
This issue may be impacting customers' messaging from/to AT&T, as well as delivery receipts.
Thank you for your patience while we investigate this issue.
Further details will be provided as available.
Posted Jul 28, 2023 - 11:53 CDT
This incident affected: Web Portal, Mobile Applications, Messages, Delivery Receipts, and API.