Performance issue affecting the web app, desktop and mobile apps
Incident Report for Textel
Resolved
This incident has been resolved. If you have any questions or concerns then please call or text us at 844-483-9835 or shoot us an email at support@textel.net.
Posted over 1 year ago. Apr 20, 2018 - 14:45 CDT
Monitoring
We have identified and fixed the cause of the performance issues in the web app. We are closely monitoring the web app for any further glitches.
Posted over 1 year ago. Apr 20, 2018 - 14:08 CDT
Identified
The issue has been identified and a fix is currently being implemented. Thank you for your patience.
Posted over 1 year ago. Apr 20, 2018 - 13:45 CDT
Update
Our team is still actively investigating the issues affecting the web application, desktop , and mobile clients. Updates will be posted here as soon as they become available. Please contact us at support@textel.net if you have any questions or concerns.
Posted over 1 year ago. Apr 20, 2018 - 13:38 CDT
Investigating
We are seeing performance issues resulting in a 504 gateway error on our web app as well as accessing messages through the desktop and mobile apps. We are currently investigating the issue, and will post all updates here.
Posted over 1 year ago. Apr 20, 2018 - 12:26 CDT